Lagless Status - Networking Stack – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Networking Stack
Resolved
Major outage
Started 4 months ago
Lasted 11 minutes
Affected
Network
Major outage from 5:26 AM to 5:37 AM
ATL1 - Atlanta, GA
Major outage from 5:26 AM to 5:37 AM
Updates
Resolved
August 21, 2025 at 5:37 AM
Resolved
August 21, 2025 at 5:37 AM
This incident has been resolved.
Identified
August 21, 2025 at 5:26 AM
Identified
August 21, 2025 at 5:26 AM
We are continuing to work on a fix for this incident.