Lagless Status - Panel Inaccessibility - Cloudflare – Incident details

All systems operational

Panel Inaccessibility - Cloudflare

Resolved
Major outage
Started 3 months agoLasted 7 minutes

Affected

Website (Billing/Control)

Major outage from 10:14 PM to 10:22 PM

Game Panel

Major outage from 10:14 PM to 10:22 PM

Updates
  • Postmortem
    Postmortem

    Unintended downtime from moving our panel to an upgraded internal infrastructure node.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have received reports of Cloudflare timeouts when trying to access our Game Panel.

    Servers remain online, we are investigating the inaccesibility.