Lagless Status - UK Network Connectivity – Incident details

All systems operational

UK Network Connectivity

Resolved
Operational
Started 3 months agoLasted 2 days

Affected

Data Centers

Degraded performance from 8:04 AM to 9:56 AM, Partial outage from 9:56 AM to 10:55 AM, Operational from 10:55 AM to 3:40 AM, Degraded performance from 3:40 AM to 8:04 AM

London Metro

Degraded performance from 8:04 AM to 9:56 AM, Partial outage from 9:56 AM to 10:55 AM, Operational from 10:55 AM to 3:40 AM, Degraded performance from 3:40 AM to 8:04 AM

COV1 - Coventry/London, UK - UK Servers/Pebblehost COV1

Degraded performance from 8:04 AM to 9:56 AM, Partial outage from 9:56 AM to 10:55 AM, Operational from 10:55 AM to 3:40 AM, Degraded performance from 3:40 AM to 8:04 AM

Internal Systems

Degraded performance from 8:04 AM to 9:56 AM, Partial outage from 9:56 AM to 10:55 AM, Operational from 10:55 AM to 3:40 AM, Degraded performance from 3:40 AM to 8:04 AM

Game Servers

Degraded performance from 8:04 AM to 9:56 AM, Partial outage from 9:56 AM to 10:55 AM, Operational from 10:55 AM to 3:40 AM, Degraded performance from 3:40 AM to 8:04 AM

Virtual Private Servers

Degraded performance from 8:04 AM to 9:56 AM, Partial outage from 9:56 AM to 10:55 AM, Operational from 10:55 AM to 3:40 AM, Degraded performance from 3:40 AM to 8:04 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and will be re-opened if new issues occur.

  • Monitoring
    Monitoring

    Our upstreams on-site team has swapped the SFP+ optic in the server, and we are now monitoring the results.

  • Update
    Update

    Tech's are in the DC and working on resolving this issue

  • Update
    Update

    We believe this issue is related to the server connection to the switch and believe there is an issue with the switch port. We are working to get this resolved as quickly as possible.

  • Identified
    Identified

    We are communicating with our upstream to get information on why our BGP sessions keep disconnecting.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have replaced the network card and are now monitoring the situation carefully.

  • Update
    Update

    Network Card Is Currently Been Replaced

  • Identified
    Identified

    After a long debug, we have requested for the NIC in the affected router to be replaced. We expect this to happen within the next hour.

  • Investigating
    Investigating
    We are currently investigating this incident.