Lagless Status - Atlanta Network Disconnect. – Incident details

All systems operational

Atlanta Network Disconnect.

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

Data Centers

Major outage from 6:42 PM to 6:42 PM, Operational from 6:42 PM to 8:28 PM

Atlanta Metro

Major outage from 6:42 PM to 6:42 PM, Operational from 6:42 PM to 8:28 PM

ATL1 - Atlanta, GA - Coresite AT1

Major outage from 6:42 PM to 6:42 PM, Operational from 6:42 PM to 8:28 PM

Internal Systems

Major outage from 6:42 PM to 6:42 PM, Operational from 6:42 PM to 8:28 PM

Game Servers

Major outage from 6:42 PM to 6:42 PM, Operational from 6:42 PM to 8:28 PM

Virtual Private Servers

Major outage from 6:42 PM to 6:42 PM, Operational from 6:42 PM to 8:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have resolved this issue but will continue to monitor it for stability.

  • Identified
    Identified

    Issue with our upstreams network has caused prefixes to get filtered and denounced we are working to get this resolved currently.