Lagless Status - New York packet loss + disconnects – Incident details

All systems operational

New York packet loss + disconnects

Resolved
Partial outage
Started 3 months agoLasted about 1 hour

Affected

Data Centers

Partial outage from 8:00 PM to 9:27 PM

New York Metro

Partial outage from 8:00 PM to 9:27 PM

NYC1 - New York, NY - Equinix NY2

Partial outage from 8:00 PM to 9:27 PM

Internal Systems

Partial outage from 8:00 PM to 9:27 PM

Game Servers

Partial outage from 8:00 PM to 9:27 PM

Virtual Private Servers

Partial outage from 8:00 PM to 9:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are in contact with our upstream to solve the issues.