Lagless Status - Increased Network Instability – Incident details

All systems operational

Increased Network Instability

Resolved
Degraded performance
Started 2 months agoLasted 4 days

Affected

Data Centers

Major outage from 12:09 AM to 12:19 AM, Operational from 12:09 AM to 12:19 AM, Degraded performance from 12:19 AM to 3:25 PM, Operational from 3:25 PM to 2:34 AM

New York Metro

Operational from 12:09 AM to 12:19 AM, Degraded performance from 12:19 AM to 3:25 PM, Operational from 3:25 PM to 2:34 AM

NYC1 - New York, NY - Equinix NY2

Operational from 12:09 AM to 12:19 AM, Degraded performance from 12:19 AM to 3:25 PM, Operational from 3:25 PM to 2:34 AM

Internal Systems

Operational from 12:09 AM to 12:19 AM, Degraded performance from 12:19 AM to 3:25 PM, Operational from 3:25 PM to 2:34 AM

Game Servers

Operational from 12:09 AM to 12:19 AM, Degraded performance from 12:19 AM to 3:25 PM, Operational from 3:25 PM to 2:34 AM

Virtual Private Servers

Operational from 12:09 AM to 12:19 AM, Degraded performance from 12:19 AM to 3:25 PM, Operational from 3:25 PM to 2:34 AM

Updates
  • Resolved
    Resolved

    The network has stabilised. We are continuing to monitor the situation and expect intermittent issues at the ISP level to persist.

  • Identified
    Identified

    This issue has been re opened due to increase instability in USA networking.

  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have implemented additional mitigation measures in response to the recent DDoS attacks affecting internet infrastructure. We are pleased to report that no large-scale attacks have been observed in the past couple of hours, and network stability has returned to normal levels across all regions.

    Our team continues to monitor the situation closely to ensure continued stability. We appreciate your patience during this incident and will provide updates if any further issues arise.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We want to provide additional clarity regarding the ongoing network instability. The distributed denial of service attacks currently affecting internet infrastructure are operating at an exceptionally large scale, with attack volumes measured in the multi-terabit per second range. These massive attack volumes are significantly impacting routing capacity across major internet backbones and peering points. The sheer magnitude of these attacks makes traditional mitigation methods less effective, as they are overwhelming even the largest carrier networks. We continue to work closely with our upstream providers and are exploring all available options to minimize the impact on our services. We will continue to provide updates as the situation develops.

  • Identified
    Identified

    We are currently aware of the network instability occurring in multiple locations. At this current point in time, there is minimal mitigation available for this issue that can be applied. This limitation is due to the current state of the internet infrastructure, especially in the United States, where numerous distributed denial of service attacks are ongoing. These attacks are causing both local internet service providers and larger Tier 1 upstream providers to experience significant congestion. This congestion is resulting in ping spikes and packet loss for end users across affected regions.

    Rest assured that we are actively working with all available partners and service providers to get this situation resolved as quickly as possible. We understand the frustration this causes and appreciate your patience as we navigate these complex network challenges. Our team continues to monitor the situation closely and will implement any available solutions to improve network stability for our users.