Lagless Status - Issues with players connecting to servers on SGP node Bob – Incident details

All systems operational

Issues with players connecting to servers on SGP node Bob

Resolved
Degraded performance
Started 11 months agoLasted about 24 hours

Affected

Data Centers

Partial outage from 4:11 PM to 4:11 PM

Singapore Metro

Partial outage from 4:11 PM to 4:11 PM

SGP1 - Singapore, SG

Partial outage from 4:11 PM to 4:11 PM

Game Servers

Partial outage from 4:11 PM to 4:11 PM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident.

    This is caused by our upstream not being able to connect to Azure.