Lagless Status - Issues with network stability. – Incident details

All systems operational

Issues with network stability.

Resolved
Major outage
Started 2 months agoLasted 6 days
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    NeoProtect has confirmed that most issues should have passed so far. If the issue reopens itself, we will comment on the status immediately.

  • Monitoring
    Monitoring

    We are monitoring the situation carefully. Sudden disconnects are possible. We are monitoring the situation at NeoProtect.