Lagless Status - Emergency Proactive Prevention Updates – Incident details

All systems operational

Emergency Proactive Prevention Updates

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours

Affected

Data Centers

Partial outage from 6:09 AM to 6:27 AM, Operational from 6:27 AM to 8:25 AM

Atlanta Metro

Partial outage from 6:09 AM to 6:27 AM, Operational from 6:27 AM to 8:25 AM

ATL1 - Atlanta, GA - Coresite AT1

Partial outage from 6:09 AM to 6:27 AM, Operational from 6:27 AM to 8:25 AM

Internal Systems

Partial outage from 6:09 AM to 6:27 AM, Operational from 6:27 AM to 8:25 AM

Game Servers

Partial outage from 6:09 AM to 6:27 AM, Operational from 6:27 AM to 8:25 AM

Virtual Private Servers

Partial outage from 6:09 AM to 6:27 AM, Operational from 6:27 AM to 8:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services should now be returning to normal

  • Identified
    Identified

    Our Upstreams are applying some emergency prevention upgrades causing a small amount of downtime we will upgrade you as we get more information