Lagless Status - Mojang Auth Outage – Incident details

All systems operational

Mojang Auth Outage

Resolved
Degraded performance
Started about 1 month agoLasted 1 day

Affected

Mojang Auth Services

Degraded performance from 4:31 PM to 8:34 PM, Operational from 8:34 PM to 12:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are starting to see a return in player connections and Microsoft Azure has reported that they are also recovering.

  • Investigating
    Investigating

    Azure is currently experiencing some issues, which will indirectly will affect Mojang's session servers. During this period players may be unable to launch the game or join your servers.