Lagless Status - UK Network Connectivity Issues. – Incident details

All systems operational

UK Network Connectivity Issues.

Resolved
Major outage
Started 26 days agoLasted 31 minutes

Affected

Data Centers

Major outage from 1:46 PM to 1:53 PM, Operational from 1:53 PM to 2:17 PM

London Metro

Major outage from 1:46 PM to 1:53 PM, Operational from 1:53 PM to 2:17 PM

COV1 - Coventry/London, UK - UK Servers/Pebblehost COV1

Major outage from 1:46 PM to 1:53 PM, Operational from 1:53 PM to 2:17 PM

Internal Systems

Major outage from 1:46 PM to 1:53 PM, Operational from 1:53 PM to 2:17 PM

Game Servers

Major outage from 1:46 PM to 1:53 PM, Operational from 1:53 PM to 2:17 PM

Virtual Private Servers

Major outage from 1:46 PM to 1:53 PM, Operational from 1:53 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Reason for the outage was that the upstream had route-server maintenance and due to earlier DDoS attacks, our secondary session was still shut on their side.

    Total downtime: 11 minutes

  • Monitoring
    Monitoring

    Upstream has pushed a fix and servers should be returning to online status.

    We are monitoring.

  • Update
    Update

    Issue has been identified.

    We have opened a issue ticket with the upstream to get the issue sorted out ASAP. Issue relates to maintenance on upstream side that was not supposed to affect us.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.