Lagless Status - Dallas Node down - Belvoir - Lagless.GG Game node – Incident details

All systems operational

Dallas Node down - Belvoir - Lagless.GG Game node

Resolved
Partial outage 10 %
Started 12 days agoLasted 15 minutes

Affected

Data Centers

Partial outage from 8:45 PM to 8:59 PM

Dallas Metro

Partial outage from 8:45 PM to 8:59 PM

DFW1 - Dallas, TX - 1515 Round Table Drive

Partial outage from 8:45 PM to 8:59 PM

Game Nodes

Partial outage from 8:45 PM to 8:59 PM

Updates
  • Postmortem
    Postmortem

    Node was mistakenly powered off by a member of staff. Our monitoring quickly caught the poweroff and our systems and NOC teams started to investigate the incident. Node was powered back on within 10 minutes of the incident starting.

  • Resolved
    Resolved

    Node is back to operational status.

  • Investigating
    Investigating
    We are currently investigating this incident.