Lagless Status - Failed Drive Sentinel UK – Incident details

All systems operational

Failed Drive Sentinel UK

Resolved
Under maintenance
Started 23 days agoLasted about 3 hours

Affected

Data Centers

Under maintenance from 4:55 AM to 8:14 AM

London Metro

Under maintenance from 4:55 AM to 8:14 AM

COV1 - Coventry/London, UK - UK Servers/Pebblehost COV1

Under maintenance from 4:55 AM to 8:14 AM

Game Servers

Under maintenance from 4:55 AM to 8:14 AM

Updates
  • Resolved
    Resolved

    Drive has been replaced and raid array rebuilt servers are now back online

  • Identified
    Identified

    We have detected a failed drive on one of nodes we will be removing and replacing this drive shortly the node will be powered down drive replaced and then powered back on