Lagless Status - UK Network Connectivity – Incident details

All systems operational

UK Network Connectivity

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

Data Centers

Major outage from 2:55 PM to 3:02 PM, Operational from 3:02 PM to 5:05 PM

London Metro

Major outage from 2:55 PM to 3:02 PM, Operational from 3:02 PM to 5:05 PM

COV1 - Coventry/London, UK - UK Servers/Pebblehost COV1

Major outage from 2:55 PM to 3:02 PM, Operational from 3:02 PM to 5:05 PM

Internal Systems

Major outage from 2:55 PM to 3:02 PM, Operational from 3:02 PM to 5:05 PM

Game Servers

Major outage from 2:55 PM to 3:02 PM, Operational from 3:02 PM to 5:05 PM

Virtual Private Servers

Major outage from 2:55 PM to 3:02 PM, Operational from 3:02 PM to 5:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the issue.

  • Identified
    Identified

    Our provider upstream in London is currently been Attack with a significant DDoS Attack they are working to resolve it.