Lagless Status - Connectivity Issues In Coventry/London – Incident details

All systems operational

Connectivity Issues In Coventry/London

Resolved
Partial outage 30 %
Started 2 months agoLasted about 10 hours

Affected

Data Centers

Degraded performance from 7:13 AM to 7:56 AM, Operational from 7:56 AM to 8:10 AM, Degraded performance from 8:10 AM to 4:45 PM

London Metro

Degraded performance from 7:13 AM to 7:56 AM, Operational from 7:56 AM to 8:10 AM, Degraded performance from 8:10 AM to 4:45 PM

COV1 - Coventry/London, UK - UK Servers/Pebblehost COV1

Degraded performance from 7:13 AM to 7:56 AM, Operational from 7:56 AM to 8:10 AM, Degraded performance from 8:10 AM to 4:45 PM

Internal Systems

Degraded performance from 7:13 AM to 7:56 AM, Operational from 7:56 AM to 8:10 AM, Degraded performance from 8:10 AM to 4:45 PM

Game Servers

Degraded performance from 7:13 AM to 7:56 AM, Operational from 7:56 AM to 8:10 AM, Degraded performance from 8:10 AM to 4:45 PM

Virtual Private Servers

Degraded performance from 7:13 AM to 7:56 AM, Operational from 7:56 AM to 8:10 AM, Degraded performance from 8:10 AM to 4:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The IPs appear to be mostly reachable globally, most people should be able to join the servers now
    We're still working on things, but you should be able to join your server and connect to your VPS's

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.