Lagless Status - Frankfurt Location Network Connectivity – Incident details

All systems operational

Frankfurt Location Network Connectivity

Monitoring
Operational
Started about 1 month ago

Affected

Data Centers

Major outage from 5:15 PM to 5:51 PM, Operational from 5:51 PM to 12:00 AM

Frankfurt / Falkenstein Metro

Major outage from 5:15 PM to 5:51 PM, Operational from 5:51 PM to 12:00 AM

FAL1 - Falkenstein, DE

Major outage from 5:15 PM to 5:51 PM, Operational from 5:51 PM to 12:00 AM

Internal Systems

Major outage from 5:15 PM to 5:51 PM, Operational from 5:51 PM to 12:00 AM

Game Servers

Major outage from 5:15 PM to 5:51 PM, Operational from 5:51 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    This issue has been resolved we will share more information once available and continue to monitor the situation.

  • Investigating
    Investigating
    We are currently investigating this incident.