Lagless Status - Network Issues Frankfurt – Incident details

All systems operational

Network Issues Frankfurt

Resolved
Operational
Started about 1 month agoLasted about 16 hours

Affected

Data Centers

Major outage from 9:12 PM to 3:31 AM, Operational from 3:31 AM to 12:55 PM

Frankfurt / Falkenstein Metro

Major outage from 9:12 PM to 3:31 AM, Operational from 3:31 AM to 12:55 PM

FAL1 - Falkenstein, DE

Major outage from 9:12 PM to 3:31 AM, Operational from 3:31 AM to 12:55 PM

Internal Systems

Major outage from 9:12 PM to 3:31 AM, Operational from 3:31 AM to 12:55 PM

Game Servers

Major outage from 9:12 PM to 3:31 AM, Operational from 3:31 AM to 12:55 PM

Network

Major outage from 9:12 PM to 3:31 AM, Degraded performance from 3:31 AM to 12:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have restored all services and are monitoring the network and its recovery progression.

  • Update
    Update

    We will be looking to migrate elsewhere our current provider is not following the quality standards we want to upload at lagless we are continuing to work on solutions and will provider another update once available.

  • Update
    Update

    The provider is continuing to work on this issue we will provide further information once we have it.

  • Identified
    Identified

    Our provider in Frankfurt Is currently having a network issue we are working to resolve this with them